Non, mon Opera n’est pas vraiment obsolète !

A peine arrivé sur mon tableau de bord WordPress, je me tape cette moche alerte qui me dit qu’Opera est trop vieux

WordPress voudrait une version plus récente d’Opera ?

Alors je comprend qu’ils veuillent faire des « partenariats stratégiques » avec BrowseHappy et tout le bordel capitalistique.

Mais bonj, faut pas déconner, me dire que mon Opera 12.10 est obsolète simplement parce que la 12.11 est sortie … C’est un peu étrange, non ? Enfin, je comprend l’idée, mais je suis à peu près sûr qu’elle est sortie aujourd’hui … ah, tiens, non, elle est sortie … le 20 novembre (avant-avant-hier quoi) d’après la page de changelog d’opera.

Bon, d’accord, c’est ma faute, c’est ma faute, c’est ma très grande faute.

Pour l’anecdote, si je devais implémenter ce genre de fonctionnalité, je me dépêcherai d’utiliser la super classe ArtifactVersion de maven … ah, tiens, d’ailleurs, c’est ce que je fais déja 🙂

Publicités

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion / Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion / Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion / Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion / Changer )

Connexion à %s